« 2007年11月 | トップページ | 2008年1月 »

2007年12月 4日 (火)

Leopard対応Gimp.app

Wilber loves Appleというサイトで配布している。バージョンは2.4.2。Tiger用とLeopard用それぞれについてIntel用とPPC用があり、計四種類のバリエーションがある。

但し、LeopardユーザーはXquartzのサイトからX11 2.1.0.1をダウンロードしてインストールしておく必要がある。LeopardのX11のバグを修正する非公式アップデーターである。(2008年2月13日追記:Mac OS X 10.5.2にアップグレードすればX11 2.1.1がインストールされる。その場合は上記のX11を別途インストールする必要はない)

Gimpleopard

« 2007年11月 | トップページ | 2008年1月 »